<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<title>Once Again, AHCA Changes to Medicaid Are Not &quot;Cuts&quot; | United Liberty | Free Market - Individual Liberty - Limited Government</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="copyright" content="(c) 2005-2013 United Liberty"/>
<meta name="DC.Title" content="Once Again, AHCA Changes to Medicaid Are Not &quot;Cuts&quot;"/>
<meta name="description" content="- Here we go again. One month ago today I was forced to defend President Trump&amp;#8217;s terrible budget proposal (that has not and will never pass) against charges that it cuts Medicare, Medicaid, and Social Security. It doesn&amp;#8217;t, obviously."/>
<meta name="keywords" content="Politics,News,Blog,Current,Alternative,Libertarian,Freedom,Election,Nonpartisan,Ron Paul"/>
<meta name="robots" content="index,follow"/>
<script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;services=reddit%2Cdigg%2Cfacebook%2Cdelicious%2Cpropeller%2Cmixx&amp;charset=utf-8&amp;style=default&amp;publisher=d4a10265-492e-4646-82f0-bb513c7ca25f"></script>
<link rel="shortcut icon" href="/sites/default/themes/unitedliberty/favicon.ico" type="image/x-icon"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css";</style>
<style type="text/css" media="all">@import "/modules/book/book.css";</style>
<style type="text/css" media="all">@import "/modules/node/node.css";</style>
<style type="text/css" media="all">@import "/modules/system/defaults.css";</style>
<style type="text/css" media="all">@import "/modules/system/system.css";</style>
<style type="text/css" media="all">@import "/modules/user/user.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/cck/content.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/extlink/extlink.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/livesearch/livesearch.css";</style>
<style type="text/css" media="all">@import "/modules/search/search.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/tagadelic/tagadelic.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/weblinks/weblinks.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/cck/fieldgroup.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/devel-5.x-0.3/devel/devel.css";</style>
<style type="text/css" media="all">@import "/sites/default/themes/unitedliberty/style.css";</style>
<script type="text/javascript" src="/files/js/6964f34469d9892283bf9aa4c814d197.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "extlink": { "extTarget": "_blank", "extClass": 0, "extSubdomains": 0, "mailtoClass": "mailto" }, "liveSearch": { "targetSearchBox": "block", "compactSearchBox": 1, "delayDuration": "500", "queryURL": "/livesearch/node", "minimumWordSize": "3", "useCustomElement": false, "customElementId": "", "hideSnippets": 1, "showItemInfo": 1, "scrollToResults": 0, "searchAllowed": true } } });</script>
</head>
<body class="node node-19794">
<div id="page">
<div id="header">
<h1><a href="/" title="United Liberty Home"><span><img src="/sites/default/themes/unitedliberty/images/unitedliberty.gif" alt="United Liberty"/> United Liberty</span></a></h1>
<div id="search">
<form action="/search/node" method="get">
<div><input type="text" value="Search" name="keys" id="top-search" class="autoreset"/></div>
</form>
</div>
</div>
<div id="top-bar">
<ul id="top-stuff">
<li><a href="/rss.xml" title="Subscribe to our RSS feed"><img src="/sites/default/themes/unitedliberty/images/feed.png" alt="Feed"/></a></li>
<li><a href="/login">Log in</a></li>
<li class="last"><a href="/user/register">Create Account</a></li>
</ul>
<div id="nav">
<ul><li class="menu-1-1-2 first"><a href="/"><span>Home</span></a></li>
<li class="menu-1-2-2"><a href="/videos"><span>Media Center</span></a></li>
<li class="menu-1-3-2 last"><a href="http://www.unitedliberty.org/join-our-mail-list"><span>Subscribe to Today in Liberty</span></a></li>
</ul>
</div>
</div>
<div id="main-column">
<div id="main-column-inner">
<h2 class="page-title"><span>Once Again, AHCA Changes to Medicaid Are Not &#8220;Cuts&#8221;</span></h2> <div id="node-19794" class="post clear-block">
<div class="post-details">
<span class="submitted">Sat, 06/24/2017 - 9:51pm | posted by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a></span>
</div>
<div class="content">
<iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.unitedliberty.org%2Farticles%2F19794-once-again-ahca-changes-to-medicaid-are-not-cuts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:450px; height:25px'></iframe><p><img src="/files/images/ahca-medicaid.jpg" alt="-" width="560"/></p> <p>Here we go again.</p> <p>One month ago today I was forced to defend President Trump&#8217;s terrible budget proposal (that has not and will never pass) against charges that it cuts Medicare, Medicaid, and Social Security. <a href="/articles/19793-no-trumps-irrelevant-budget-doesnt-cut-medicare-medicaid-or-social-security" target="_blank">It doesn&#8217;t, obviously</a>. It lowers their growth rates, but still leaves them almost doubling in spending over 10 years. That&#8217;s not a cut. And neither are the American Health Care Act&#8217;s changes to Medicaid.</p> <p><a href="https://www.theatlantic.com/politics/archive/2017/06/ahca-senate-draft-medicaid-changes/531231/" target="_blank">The Atlantic</a> describes those changes as follows (<strong>emphasis</strong> mine):</p> <p> </p><p><br/> <blockquote><p>The much more drastic changes in the Senate bill as compared to the House bill come in the realm of Medicaid. <strong>The House bill immediately ended enhanced funding for the Medicaid expansion to able-bodied low-income adults under the ACA, while the Senate bill would slowly phase that funding out.</strong> This, in theory, would put millions fewer people immediately in the ranks of the uninsured and increase government spending over the House plan. <a href="http://www.cbpp.org/research/health/house-republican-health-plan-shifts-370-billion-in-medicaid-costs-to-states">But seven states</a> (Arkansas, Illinois, Indiana, Michigan, New Hampshire, New Mexico, and Washington) have <strong>“trigger laws” that would immediately void their Medicaid expansions with <em>any</em> change in federal support</strong>, and it’s likely more states would choose to shutter their expansions well before the end of the enhanced funding window in the face of rising costs.</p> <p><span>The House’s plan also restructured the open-ended funding of Medicaid to a per-capita cap scheme, where states receive a capped amount of funding each year per enrollee, and could choose to receive the funding up front in block grants. <strong>That Medicaid restructuring increased yearly funding by the medical Consumer Price Index plus 1 percent</strong>, a measure designed to keep per-capita caps roughly in line with inflation in the industry, but one that would also underfund Medicaid over time, leading to a growing gap between the number of patients who would be eligible under current guidelines, and the funds available to pay for their care.</span></p> <p>Several independent analyses have concluded that this funding structure would lead to large-scale shortfalls in every state, which would need to be closed by reducing enrollment or benefits, and cutting capacity to respond to disasters and public-health crises. <strong>Those affected most would be <a href="https://www.theatlantic.com/politics/archive/2017/05/how-kids-would-fare-under-the-american-health-care-act/527106/">poor children</a>, people with <a href="https://www.theatlantic.com/politics/archive/2017/05/how-the-american-health-care-act-would-affect-mental-health-coverage/528291/">mental-health issues</a>, and disabled people.</strong></p></blockquote> </p><p>Nothing described in this analysis is a spending cut. In fact, they specifically describe the mechanism that would be used to <em>increase</em> spending every year. The debate is over whether that increase is enough to cover everyone, not whether it is an increase or decrease. So calling it a &#8220;cut&#8221; is at best misleading.</p> <p> </p><p> </p> <p> </p><p> </p><p>Neither the House nor Senate plans reverse existing Medicaid expansion plans in the states. They only keep new states from expanding theirs and end funding for <em>new </em>non-disabled<em> </em>enrollees in the expanded income brackets.</p> <p>However, The Atlantic further worries about state trigger laws that would reverse Medicaid expansions if changes are enacted at the federal level. While that would indeed be a blow to enrollees in those states, that&#8217;s not the House or Senate GOP&#8217;s fault. If Democrats took back Congress and passed a bill to <em>increase</em> Medicaid spending, coverage, or enrollment, the same thing would&#8217;ve happened. These mostly-blue states that passed those laws might have considered that first.</p> <p>Finally, we get the heart-string tug of the &#8220;hardest hit&#8221; scenario under the AHCA&#8217;s non-cuts. While it is emotionally effective and quantitatively true to say that &#8220;<span>poor children, people with mental-health issues, and disabled people&#8221; will be affected most, it&#8217;s also redundant. Medicaid primarily serves &#8220;poor children, people with mental-health issues, and disabled people&#8221;, so any changes to the program will necessarily affect them. That it will affect poor adults, the only other group served by the program, slightly less should not be a winning argument in a rational political debate.</span></p> <p> </p><p> </p> </div>
<div class="divider"></div><div class="block" id="">
<div class="content"></div>
</div>
<div class="post-meta">
<ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=node/19794%2523comment-form">Login</a> or <a href="/user/register?destination=node/19794%2523comment-form">register</a> to post comments</span></li>
<li class="statistics_counter"><span>964 reads</span></li>
<li class="share_1_19794"><span><script language="javascript" type="text/javascript">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</script></span></li>
<li class="tags last"><span><em>Tagged:</em> <span class="links inline"><span class="taxonomy_term_2160 first"><a href="/categories/health-care"><span>Health Care</span></a></span>
<span class="taxonomy_term_3307 last"><a href="/categories/health-care/obamacare"><span>ObamaCare</span></a></span>
</span></span></li>
</ul> </div>
<div style="clear:both;"></div>
</div>
<div class="divider"></div> </div>
</div>
<div id="second-column">
<div class="block" id="block-22">
<div class="content"><p><a href="/join-our-mail-list"><img src="/files/images/UL_JoinMailingListJustGraphic2_0.jpg" title="Join Mail List" height="62" width="364"></p></div>
</div>
<div class="block" id="featured-posts">
<h3 class="title"><span>Featured posts</span></h3>
<div class="content">
<ul class="post-list">
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19796-rep-higgins-is-dangerously-naive-about-the-militarys-role-in-a-holocaust">Rep. Higgins is Dangerously Naive About the Military&#8217;s Role in a Holocaust</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19793-no-trumps-irrelevant-budget-doesnt-cut-medicare-medicaid-or-social-security">No, Trump&#8217;s Irrelevant Budget Doesn&#8217;t Cut Medicare, Medicaid, or Social Security</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19788-impeaching-and-removing-trump-is-risky-but-probably-worth-it">Impeaching and Removing Trump is Risky but Probably Worth It Now</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19776-neobamacare-20-house-passes-new-ahca-that-still-doesnt-repeal-obamacare">Neobamacare 2.0: House Passes New AHCA That Still Doesn&#8217;t &#8220;Repeal Obamacare&#8221;</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
</ul>
</div>
</div>
<div class="block" id="social-networks">
<div class="content"> <ul>
<li class="facebook"><a href="http://www.facebook.com/pages/United-Liberty/112228374951"><span>Facebook</span></a></li>
<li class="twitter"><a href="http://twitter.com/unitedliberty"><span>Twitter</span></a></li>
</ul></div>
</div>
<div class="block" id="block-15">
<div class="content"><p><a class="twitter-timeline" width="400" height="500" href="https://twitter.com/unitedliberty/united-liberty-writers" data-widget-id="368035929631367169">Tweets from @unitedliberty/united-liberty-writers</a></p>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
<div class="block" id="tagadelic-11">
<h3 class="title"><span>tags in Tags</span></h3>
<div class="content"><a href="/tags/barack-obama-0" class="tagadelic level4" rel="tag">Barack Obama</a>
<a href="/tags/economy" class="tagadelic level1" rel="tag">Economy</a>
<a href="/tags/mitt-romney" class="tagadelic level2" rel="tag">Mitt Romney</a>
<a href="/tags/obama-administration" class="tagadelic level1" rel="tag">Obama administration</a>
<a href="/tags/obamacare" class="tagadelic level3" rel="tag">ObamaCare</a>
<a href="/tags/rand-paul" class="tagadelic level1" rel="tag">Rand Paul</a>
<a href="/tags/republican-party" class="tagadelic level1" rel="tag">Republican Party</a>
<a href="/tags/republicans" class="tagadelic level2" rel="tag">Republicans</a>
<a href="/tags/ron-paul" class="tagadelic level1" rel="tag">Ron Paul</a>
<a href="/tags/spending" class="tagadelic level1" rel="tag">Spending</a>
<a href="/tags/taxes" class="tagadelic level1" rel="tag">Taxes</a>
<a href="/tags/tea-party" class="tagadelic level1" rel="tag">Tea Party</a>
<div class='more-link'><a href="/tagadelic/chunk/11">more tags</a></div></div>
</div>
<div class="block" id="sidebar-links">
<div class="content">
<div class="subsection">
<div class="archives">
<h3><span>Archives</span></h3><ul>
<li><a href="/archives/2017/7">July 2017</a></li>
<li><a href="/archives/2017/6">June 2017</a></li>
<li><a href="/archives/2017/5">May 2017</a></li>
<li><a href="/archives/2017/4">April 2017</a></li>
<li><a href="/archives/2017/3">March 2017</a></li>
<li><a href="/archives/2017/2">February 2017</a></li>
<li><a href="/archives/2017/1">January 2017</a></li>
<li><a href="/archives/2016/12">December 2016</a></li>
</ul>
</div>
</div>
<div class="subsection">
<div class="blogs-sites">
<div class="block" id="weblink-214">
<h3 class="title"><span>Blogs &amp; Sites</span></h3>
<div class="content"><div class="item-list"><ul class="weblinks"><li class="weblinks weblinks-item weblinks-link-4713"><div class="weblinks-link"><a href="http://www.spectator.org" target="_blank">American Spectator</a></div></li><li class="weblinks weblinks-item weblinks-link-4368"><div class="weblinks-link"><a href="http://cafehayek.com/" target="_blank">Cafe Hayek</a></div></li><li class="weblinks weblinks-item weblinks-link-3192"><div class="weblinks-link"><a href="http://www.cato.org/blog" target="_blank">Cato @ Liberty</a></div></li><li class="weblinks weblinks-item weblinks-link-12205"><div class="weblinks-link"><a href="http://driveinnovation.org/_blog/Blog" target="_blank">CLIP Blog</a></div></li><li class="weblinks weblinks-item weblinks-link-6310"><div class="weblinks-link"><a href="http://daviddfriedman.blogspot.com/" target="_blank">David Friedman</a></div></li><li class="weblinks weblinks-item weblinks-link-6316"><div class="weblinks-link"><a href="http://www.divisionoflabour.com/" target="_blank">Division of Labour</a></div></li><li class="weblinks weblinks-item weblinks-link-6305"><div class="weblinks-link"><a href="http://econlog.econlib.org/" target="_blank">EconLog</a></div></li><li class="weblinks weblinks-item weblinks-link-6318"><div class="weblinks-link"><a href="http://www.fivethirtyeight.com/" target="_blank">FiveThirtyEight</a></div></li><li class="weblinks weblinks-item weblinks-link-6309"><div class="weblinks-link"><a href="http://gregmankiw.blogspot.com/" target="_blank">Greg Mankiw</a></div></li><li class="weblinks weblinks-item weblinks-link-3753"><div class="weblinks-link"><a href="http://hnn.us/blogs/4.html" target="_blank">Liberty & Power</a></div></li><li class="weblinks weblinks-item weblinks-link-6892"><div class="weblinks-link"><a href="http://dailycaller.com/mattlewis/" target="_blank">Matt Lewis & The News</a></div></li><li class="weblinks weblinks-item weblinks-link-3191"><div class="weblinks-link"><a href="http://www.thelibertypapers.org" target="_blank">The Liberty Papers</a></div></li><li class="weblinks weblinks-item weblinks-link-6307"><div class="weblinks-link"><a href="http://thirdbasepolitics.blogspot.com/" target="_blank">Third Base Politics</a></div></li><li class="weblinks weblinks-item weblinks-link-3227"><div class="weblinks-link"><a href="http://www.washingtonwatch.com" target="_blank">Washington Watch</a></div></li><li class="weblinks weblinks-item weblinks-link-6317"><div class="weblinks-link"><a href="http://www.willwilkinson.net/flybottle/" target="_blank">Will Wilkinson</a></div></li></ul></div></div>
</div>
</div>
<div class="candidates">
<div class="block" id="">
<div class="content"></div>
</div>
</div>
<div class="organizations">
<div class="block" id="weblink-493">
<h3 class="title"><span>Organizations</span></h3>
<div class="content"><div class="item-list"><ul class="weblinks"><li class="weblinks weblinks-item weblinks-link-774"><div class="weblinks-link"><a href="http://campaignforliberty.com/" target="_blank">Campaign for Liberty</a></div></li><li class="weblinks weblinks-item weblinks-link-3882"><div class="weblinks-link"><a href="http://www.cato.org" target="_blank">Cato Institute</a></div></li><li class="weblinks weblinks-item weblinks-link-12206"><div class="weblinks-link"><a href="http://driveinnovation.org/" target="_blank">Communications Liberty and Innovation Project</a></div></li><li class="weblinks weblinks-item weblinks-link-1465"><div class="weblinks-link"><a href="http://www.downsizedc.org/" target="_blank">Downsize DC</a></div></li><li class="weblinks weblinks-item weblinks-link-3873"><div class="weblinks-link"><a href="http://www.fee.org/" target="_blank">Foundation for Economic Education</a></div></li><li class="weblinks weblinks-item weblinks-link-775"><div class="weblinks-link"><a href="http://www.freedomadvocates.org/" target="_blank">Freedom Advocates</a></div></li><li class="weblinks weblinks-item weblinks-link-2269"><div class="weblinks-link"><a href="http://www.freedomworks.org" target="_blank">FreedomWorks</a></div></li><li class="weblinks weblinks-item weblinks-link-5956"><div class="weblinks-link"><a href="http://pac.freedomworks.org" target="_blank">FreedomWorks PAC</a></div></li><li class="weblinks weblinks-item weblinks-link-5510"><div class="weblinks-link"><a href="http://www.taxfoundation.org" target="_blank">Tax Foundation</a></div></li><li class="weblinks weblinks-item weblinks-link-5954"><div class="weblinks-link"><a href="http://yaliberty.com" target="_blank">Young American's for Liberty</a></div></li></ul></div></div>
</div>
</div>
</div>
<div style="clear: both"></div></div>
</div>
</div>
<div style="clear:both;"></div>
<hr/>
<div id="sitelinks">
<div class="block" id="popular-posts">
<h3 class="title"><span>Popular posts</span></h3>
<div class="content">
<ul>
<li><a href="/articles/19796-rep-higgins-is-dangerously-naive-about-the-militarys-role-in-a-holocaust">Rep. Higgins is Dangerously Naive About the Military&#8217;s Role in a Holocaust
<br/><em>Thu, 07/06/2017 - 5:32pm / 52 views</em></a></li>
</ul>
<div class="more">
<a href="/popular">more &raquo;</a>
</div>
</div>
</div>
<div style="clear:both;"></div>
</div>
<div id="footer">
<ul><li class="menu-1-1-2 first"><a href="/"><span>Home</span></a></li>
<li class="menu-1-2-2"><a href="/videos"><span>Media Center</span></a></li>
<li class="menu-1-3-2 last"><a href="http://www.unitedliberty.org/join-our-mail-list"><span>Subscribe to Today in Liberty</span></a></li>
</ul>
<div class="copyright"><a href="/privacy-policy" style="color:white;border-bottom:1px dotted white;">Privacy Policy</a> |
&copy; 2005-2009 UnitedLiberty.org. All rights reserved.
</div>
<div style="clear:both;"></div>
</div>
<div id="disclaimer">
The views and opinions expressed by individual authors are not necessarily those of other authors, advertisers, developers or editors at United Liberty.
</div>
</div>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip", "LegacyVersion": 0 } } });</script>
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript">var pageTracker = _gat._getTracker("UA-4343617-1");pageTracker._initData();pageTracker._trackPageview();</script>
</body>
</html>
