<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<title>The Alt-Right Are No Allies of LGBT Americans. Obviously. | United Liberty | Free Market - Individual Liberty - Limited Government</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="copyright" content="(c) 2005-2013 United Liberty"/>
<meta name="DC.Title" content="The Alt-Right Are No Allies of LGBT Americans. Obviously."/>
<meta name="description" content="Milo The recent alt-right movement of American nationalists, white supremacists, and online trolls is by definition opposed to most minority groups - Muslims and Hispanic immigrants most prominently. But some in the movement purport to be LGBT allies,"/>
<meta name="keywords" content="Politics,News,Blog,Current,Alternative,Libertarian,Freedom,Election,Nonpartisan,Ron Paul"/>
<meta name="robots" content="index,follow"/>
<script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;services=reddit%2Cdigg%2Cfacebook%2Cdelicious%2Cpropeller%2Cmixx&amp;charset=utf-8&amp;style=default&amp;publisher=d4a10265-492e-4646-82f0-bb513c7ca25f"></script>
<link rel="shortcut icon" href="/sites/default/themes/unitedliberty/favicon.ico" type="image/x-icon"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css";</style>
<style type="text/css" media="all">@import "/modules/book/book.css";</style>
<style type="text/css" media="all">@import "/modules/node/node.css";</style>
<style type="text/css" media="all">@import "/modules/system/defaults.css";</style>
<style type="text/css" media="all">@import "/modules/system/system.css";</style>
<style type="text/css" media="all">@import "/modules/user/user.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/cck/content.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/extlink/extlink.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/livesearch/livesearch.css";</style>
<style type="text/css" media="all">@import "/modules/search/search.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/tagadelic/tagadelic.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/weblinks/weblinks.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/cck/fieldgroup.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/devel-5.x-0.3/devel/devel.css";</style>
<style type="text/css" media="all">@import "/sites/default/themes/unitedliberty/style.css";</style>
<script type="text/javascript" src="/files/js/6964f34469d9892283bf9aa4c814d197.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "extlink": { "extTarget": "_blank", "extClass": 0, "extSubdomains": 0, "mailtoClass": "mailto" }, "liveSearch": { "targetSearchBox": "block", "compactSearchBox": 1, "delayDuration": "500", "queryURL": "/livesearch/node", "minimumWordSize": "3", "useCustomElement": false, "customElementId": "", "hideSnippets": 1, "showItemInfo": 1, "scrollToResults": 0, "searchAllowed": true } } });</script>
</head>
<body class="node node-19778">
<div id="page">
<div id="header">
<h1><a href="/" title="United Liberty Home"><span><img src="/sites/default/themes/unitedliberty/images/unitedliberty.gif" alt="United Liberty"/> United Liberty</span></a></h1>
<div id="search">
<form action="/search/node" method="get">
<div><input type="text" value="Search" name="keys" id="top-search" class="autoreset"/></div>
</form>
</div>
</div>
<div id="top-bar">
<ul id="top-stuff">
<li><a href="/rss.xml" title="Subscribe to our RSS feed"><img src="/sites/default/themes/unitedliberty/images/feed.png" alt="Feed"/></a></li>
<li><a href="/login">Log in</a></li>
<li class="last"><a href="/user/register">Create Account</a></li>
</ul>
<div id="nav">
<ul><li class="menu-1-1-2 first"><a href="/"><span>Home</span></a></li>
<li class="menu-1-2-2"><a href="/videos"><span>Media Center</span></a></li>
<li class="menu-1-3-2 last"><a href="http://www.unitedliberty.org/join-our-mail-list"><span>Subscribe to Today in Liberty</span></a></li>
</ul>
</div>
</div>
<div id="main-column">
<div id="main-column-inner">
<h2 class="page-title"><span>The Alt-Right Are No Allies of LGBT Americans. Obviously.</span></h2> <div id="node-19778" class="post clear-block">
<div class="post-details">
<span class="submitted">Wed, 05/10/2017 - 8:22am | posted by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a></span>
</div>
<div class="content">
<iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.unitedliberty.org%2Farticles%2F19778-the-alt-right-are-no-allies-of-lgbt-americans-obviously&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:450px; height:25px'></iframe><p><a href="https://www.youtube.com/watch?v=lImHh7fqrQo"><img src="/files/images/milo.png" alt="Milo" width="560"/></a></p> <p>The recent alt-right movement of American nationalists, white supremacists, and online trolls is by definition opposed to most minority groups - Muslims and Hispanic immigrants most prominently. But some in the movement purport to be LGBT allies, defenders of gays and lesbians against other minorities who would do them harm. They&#8217;re lying; I found out first hand this week.</p> <p>One of the primary talking points in favor of alt-right/LGBT synergy is their support of the Assad regime in Syria. &#8220;Wut?&#8221;, you might say. The argument is indirect to be sure. ISIS <a href="http://www.advocate.com/world/2016/8/24/four-more-gay-men-killed-isis-including-two-members" target="_blank">persecutes and kills gays</a>, Assad opposes ISIS (but <a href="http://www.thedailybeast.com/articles/2016/12/05/how-isis-returned-to-syria" target="_blank">not really</a>), the alt-right <a href="http://www.slate.com/blogs/the_slatest/2017/04/07/why_the_alt_right_hates_trump_s_syria_strike.html" target="_blank">supports Assad</a>, therefore the alt-right supports gays.</p> <p>As absurd as this argument is, they extend it even further to their general opposition of Muslims as a whole.</p> <p><img src="/files/images/troll1.png" alt="troll1" width="560"/></p> <p></p> <p>This is what we call &#8220;<a href="https://www.google.com/search?q=concern+troll" target="_blank">concern trolling</a>&#8221;. This person and his allies do not actually care about me or my LGBT family, but are feigning concern in an effort to undermine my argument. Everything else they say proves it.</p> <p><a href="https://twitter.com/timeforgravy/status/861599885879070721" target="_blank"><img src="/files/images/troll.png" alt="troll" width="560"/></a></p> <p><a href="https://twitter.com/JoeyA_Incognito/status/861597439983181828" target="_blank"><img src="/files/images/troll2.png" alt="troll2" width="560"/></a></p> <p><a href="https://twitter.com/BobAbooey8/status/861601416347099136" target="_blank"><img src="/files/images/troll3.png" alt="troll3" width="560"/></a></p> <p>These people are virulently anti-LGBT, just like they&#8217;re anti-anyone who isn&#8217;t like them. They point to gay friends like Milo Yannopolis and insist they&#8217;re okay with anyone of any orientation&#8230;so long as they agree with them. The minute an Other - a racial minority, a non-Christian, or in my case, a bisexual - disagrees with strident nationalism, the epithets start rolling.</p> <p>It&#8217;s textbook bigotry. They aren&#8217;t actually tolerant of other races, religions, or orientations; they&#8217;re only tolerant of people who think like them. But then again, there&#8217;s <a href="http://www.politico.com/magazine/story/2017/05/09/why-liberals-arent-as-tolerant-as-they-think-215114" target="_blank">some evidence</a> that&#8217;s an attribute not just limited to the alt-right. Tribalism is a cancer, and it&#8217;s spreading.</p> </div>
<div class="divider"></div><div class="block" id="">
<div class="content"></div>
</div>
<div class="post-meta">
<ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=node/19778%2523comment-form">Login</a> or <a href="/user/register?destination=node/19778%2523comment-form">register</a> to post comments</span></li>
<li class="statistics_counter"><span>33 reads</span></li>
<li class="share_1_19778 last"><span><script language="javascript" type="text/javascript">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</script></span></li>
</ul> </div>
<div style="clear:both;"></div>
</div>
<div class="divider"></div> </div>
</div>
<div id="second-column">
<div class="block" id="block-22">
<div class="content"><p><a href="/join-our-mail-list"><img src="/files/images/UL_JoinMailingListJustGraphic2_0.jpg" title="Join Mail List" height="62" width="364"></p></div>
</div>
<div class="block" id="featured-posts">
<h3 class="title"><span>Featured posts</span></h3>
<div class="content">
<ul class="post-list">
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19776-neobamacare-20-house-passes-new-ahca-that-still-doesnt-repeal-obamacare">Neobamacare 2.0: House Passes New AHCA That Still Doesn&#8217;t &#8220;Repeal Obamacare&#8221;</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19773-new-orleans-begins-erasing-white-supremacy-not-history-by-removing-confederate-monume">New Orleans Begins Erasing White Supremacy, Not History, By Removing Confederate Monuments</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19771-conservatives-really-dont-want-to-call-syria-a-war">Conservatives REALLY Don&#8217;t Want to Call Syria a War; It&#8217;s Definitely a War</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
<li>
<div class="picture"><a href="/users/mdesormeaux" title="View user profile."><img src="http://www.unitedliberty.org/files/avatars/picture-26517.jpg" alt="authoridad&#039;s picture" title="authoridad&#039;s picture"/></a></div> <div class="content">
<h4><a href="/articles/19768-eliminating-the-filibuster-makes-the-senate-more-democratic-not-less">Eliminating the Filibuster Makes the Senate More Democratic, Not Less</a></h4>
by <a href="/users/mdesormeaux" title="View user profile.">Matthew DesOrmeaux</a> </div>
<div style="clear:both;"></div>
</li>
</ul>
</div>
</div>
<div class="block" id="social-networks">
<div class="content"> <ul>
<li class="facebook"><a href="http://www.facebook.com/pages/United-Liberty/112228374951"><span>Facebook</span></a></li>
<li class="twitter"><a href="http://twitter.com/unitedliberty"><span>Twitter</span></a></li>
</ul></div>
</div>
<div class="block" id="block-15">
<div class="content"><p><a class="twitter-timeline" width="400" height="500" href="https://twitter.com/unitedliberty/united-liberty-writers" data-widget-id="368035929631367169">Tweets from @unitedliberty/united-liberty-writers</a></p>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
<div class="block" id="tagadelic-11">
<h3 class="title"><span>tags in Tags</span></h3>
<div class="content"><a href="/tags/barack-obama-0" class="tagadelic level4" rel="tag">Barack Obama</a>
<a href="/tags/economy" class="tagadelic level1" rel="tag">Economy</a>
<a href="/tags/mitt-romney" class="tagadelic level2" rel="tag">Mitt Romney</a>
<a href="/tags/obama-administration" class="tagadelic level1" rel="tag">Obama administration</a>
<a href="/tags/obamacare" class="tagadelic level3" rel="tag">ObamaCare</a>
<a href="/tags/rand-paul" class="tagadelic level1" rel="tag">Rand Paul</a>
<a href="/tags/republican-party" class="tagadelic level1" rel="tag">Republican Party</a>
<a href="/tags/republicans" class="tagadelic level2" rel="tag">Republicans</a>
<a href="/tags/ron-paul" class="tagadelic level1" rel="tag">Ron Paul</a>
<a href="/tags/spending" class="tagadelic level1" rel="tag">Spending</a>
<a href="/tags/taxes" class="tagadelic level1" rel="tag">Taxes</a>
<a href="/tags/tea-party" class="tagadelic level1" rel="tag">Tea Party</a>
<div class='more-link'><a href="/tagadelic/chunk/11">more tags</a></div></div>
</div>
<div class="block" id="sidebar-links">
<div class="content">
<div class="subsection">
<div class="archives">
<h3><span>Archives</span></h3><ul>
<li><a href="/archives/2017/5">May 2017</a></li>
<li><a href="/archives/2017/4">April 2017</a></li>
<li><a href="/archives/2017/3">March 2017</a></li>
<li><a href="/archives/2017/2">February 2017</a></li>
<li><a href="/archives/2017/1">January 2017</a></li>
<li><a href="/archives/2016/12">December 2016</a></li>
<li><a href="/archives/2016/11">November 2016</a></li>
<li><a href="/archives/2016/10">October 2016</a></li>
</ul>
</div>
</div>
<div class="subsection">
<div class="blogs-sites">
<div class="block" id="weblink-214">
<h3 class="title"><span>Blogs &amp; Sites</span></h3>
<div class="content"><div class="item-list"><ul class="weblinks"><li class="weblinks weblinks-item weblinks-link-4713"><div class="weblinks-link"><a href="http://www.spectator.org" target="_blank">American Spectator</a></div></li><li class="weblinks weblinks-item weblinks-link-4368"><div class="weblinks-link"><a href="http://cafehayek.com/" target="_blank">Cafe Hayek</a></div></li><li class="weblinks weblinks-item weblinks-link-3192"><div class="weblinks-link"><a href="http://www.cato.org/blog" target="_blank">Cato @ Liberty</a></div></li><li class="weblinks weblinks-item weblinks-link-12205"><div class="weblinks-link"><a href="http://driveinnovation.org/_blog/Blog" target="_blank">CLIP Blog</a></div></li><li class="weblinks weblinks-item weblinks-link-6310"><div class="weblinks-link"><a href="http://daviddfriedman.blogspot.com/" target="_blank">David Friedman</a></div></li><li class="weblinks weblinks-item weblinks-link-6316"><div class="weblinks-link"><a href="http://www.divisionoflabour.com/" target="_blank">Division of Labour</a></div></li><li class="weblinks weblinks-item weblinks-link-6305"><div class="weblinks-link"><a href="http://econlog.econlib.org/" target="_blank">EconLog</a></div></li><li class="weblinks weblinks-item weblinks-link-6318"><div class="weblinks-link"><a href="http://www.fivethirtyeight.com/" target="_blank">FiveThirtyEight</a></div></li><li class="weblinks weblinks-item weblinks-link-6309"><div class="weblinks-link"><a href="http://gregmankiw.blogspot.com/" target="_blank">Greg Mankiw</a></div></li><li class="weblinks weblinks-item weblinks-link-3753"><div class="weblinks-link"><a href="http://hnn.us/blogs/4.html" target="_blank">Liberty & Power</a></div></li><li class="weblinks weblinks-item weblinks-link-6892"><div class="weblinks-link"><a href="http://dailycaller.com/mattlewis/" target="_blank">Matt Lewis & The News</a></div></li><li class="weblinks weblinks-item weblinks-link-3191"><div class="weblinks-link"><a href="http://www.thelibertypapers.org" target="_blank">The Liberty Papers</a></div></li><li class="weblinks weblinks-item weblinks-link-6307"><div class="weblinks-link"><a href="http://thirdbasepolitics.blogspot.com/" target="_blank">Third Base Politics</a></div></li><li class="weblinks weblinks-item weblinks-link-3227"><div class="weblinks-link"><a href="http://www.washingtonwatch.com" target="_blank">Washington Watch</a></div></li><li class="weblinks weblinks-item weblinks-link-6317"><div class="weblinks-link"><a href="http://www.willwilkinson.net/flybottle/" target="_blank">Will Wilkinson</a></div></li></ul></div></div>
</div>
</div>
<div class="candidates">
<div class="block" id="">
<div class="content"></div>
</div>
</div>
<div class="organizations">
<div class="block" id="weblink-493">
<h3 class="title"><span>Organizations</span></h3>
<div class="content"><div class="item-list"><ul class="weblinks"><li class="weblinks weblinks-item weblinks-link-774"><div class="weblinks-link"><a href="http://campaignforliberty.com/" target="_blank">Campaign for Liberty</a></div></li><li class="weblinks weblinks-item weblinks-link-3882"><div class="weblinks-link"><a href="http://www.cato.org" target="_blank">Cato Institute</a></div></li><li class="weblinks weblinks-item weblinks-link-12206"><div class="weblinks-link"><a href="http://driveinnovation.org/" target="_blank">Communications Liberty and Innovation Project</a></div></li><li class="weblinks weblinks-item weblinks-link-1465"><div class="weblinks-link"><a href="http://www.downsizedc.org/" target="_blank">Downsize DC</a></div></li><li class="weblinks weblinks-item weblinks-link-3873"><div class="weblinks-link"><a href="http://www.fee.org/" target="_blank">Foundation for Economic Education</a></div></li><li class="weblinks weblinks-item weblinks-link-775"><div class="weblinks-link"><a href="http://www.freedomadvocates.org/" target="_blank">Freedom Advocates</a></div></li><li class="weblinks weblinks-item weblinks-link-2269"><div class="weblinks-link"><a href="http://www.freedomworks.org" target="_blank">FreedomWorks</a></div></li><li class="weblinks weblinks-item weblinks-link-5956"><div class="weblinks-link"><a href="http://pac.freedomworks.org" target="_blank">FreedomWorks PAC</a></div></li><li class="weblinks weblinks-item weblinks-link-5510"><div class="weblinks-link"><a href="http://www.taxfoundation.org" target="_blank">Tax Foundation</a></div></li><li class="weblinks weblinks-item weblinks-link-5954"><div class="weblinks-link"><a href="http://yaliberty.com" target="_blank">Young American's for Liberty</a></div></li></ul></div></div>
</div>
</div>
</div>
<div style="clear: both"></div></div>
</div>
</div>
<div style="clear:both;"></div>
<hr/>
<div id="sitelinks">
<div class="block" id="popular-posts">
<h3 class="title"><span>Popular posts</span></h3>
<div class="content">
<ul>
<li><a href="/articles/19776-neobamacare-20-house-passes-new-ahca-that-still-doesnt-repeal-obamacare">Neobamacare 2.0: House Passes New AHCA That Still Doesn&#8217;t &#8220;Repeal Obamacare&#8221;
<br/><em>Thu, 05/04/2017 - 3:31pm / 602 views</em></a></li>
<li><a href="/articles/19778-the-alt-right-are-no-allies-of-lgbt-americans-obviously">The Alt-Right Are No Allies of LGBT Americans. Obviously.
<br/><em>Wed, 05/10/2017 - 8:22am / 34 views</em></a></li>
</ul>
<div class="more">
<a href="/popular">more &raquo;</a>
</div>
</div>
</div>
<div style="clear:both;"></div>
</div>
<div id="footer">
<ul><li class="menu-1-1-2 first"><a href="/"><span>Home</span></a></li>
<li class="menu-1-2-2"><a href="/videos"><span>Media Center</span></a></li>
<li class="menu-1-3-2 last"><a href="http://www.unitedliberty.org/join-our-mail-list"><span>Subscribe to Today in Liberty</span></a></li>
</ul>
<div class="copyright"><a href="/privacy-policy" style="color:white;border-bottom:1px dotted white;">Privacy Policy</a> |
&copy; 2005-2009 UnitedLiberty.org. All rights reserved.
</div>
<div style="clear:both;"></div>
</div>
<div id="disclaimer">
The views and opinions expressed by individual authors are not necessarily those of other authors, advertisers, developers or editors at United Liberty.
</div>
</div>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip", "LegacyVersion": 0 } } });</script>
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript">var pageTracker = _gat._getTracker("UA-4343617-1");pageTracker._initData();pageTracker._trackPageview();</script>
</body>
</html>
